LegacyWoW
Welcome tho the Community forum Of LegacyWoW #1 private server 4.x.x.

Dont have a Forum account yet? Register.

Got a account Log in.

Have fun.


Need help connecting to MoP 5.0.4

View previous topic View next topic Go down

:announcement: Need help connecting to MoP 5.0.4

Post  Yngsildr on Fri Nov 23, 2012 10:08 pm

Alright, LegacyWoW says it supports MoP 5.0.4 so I decided to check it out.

Installed everything and can launch the LegacyLauncher.exe just fine, after trial and error, was finally able to log onto the server! Very Happy

That was all fine and I though "Oh great, I guess I got MoP!" but, instead, I'm apparently on 4.3.4 and in Cata.
I HAD Cata and will return to it if this doesn't work, but I would like a little assistance if at all possible.

Since there seems to be nothing telling me that I have 5.0.4 other then LegacyWoW who listed what I installed as supporting 4.3.4/5.0.4 (MoP)

Can someone tell me what I've done wrong? Or did I even do anything wrong? :/

Thanks to anyone who answers, whether it fixes this or not. :3

Yngsildr
Member
Member

Number of Posts: 1
Registration: 2012-11-22
Age: 20

View user profile

Back to top Go down

:announcement: Re: Need help connecting to MoP 5.0.4

Post  Edore on Sat Nov 24, 2012 7:23 pm

Yep, i did the same thing.

Edore
Member
Member

Number of Posts: 1
Registration: 2012-11-24

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum